Having problems submitting an article?

Wednesday, 20 July 2005 07:55 Staff FAQs - Technical
Print
Brainwashed has changed a lot and everyone is still getting accustomed to the new design, layout, and interface. This FAQ is intended to help users troubleshoot problems they may encounter when submitting an article of any kind. Read more if you are encountering any technical difficulties.

Please note that this FAQ, more than any other, will evolve and change because of your feedback. If you encounter any problems that are not addressed in this FAQ, please contact us and let us know about it. We will do our best to troubleshoot the problem and post the results in this FAQ. If you are having problems posting on the forums, viewing an edition of the Eye, using the photo gallery, accessing Brainwashed Radio, or accessing the Brainwashed Podcast, please refer to the FAQ provided on technical issues concerning Brainwashed features.



Mozilla's Firefox is the best and only browser you should be using while submitting articles to Brainwashed. When troubleshooting, Brainwashed users are using the newest version of Firefox available.


Mambo is, at its most basic, the new interface that Brainwashed is running on. It is a content management system that allows you, the viewer, to participate with Brainwashed more effectively and easily. Mambo is the interface you are using when you submit an article of any sort. When you click on any of the "submit" links under the User Menu to your right, you are accessing a Mambo-based "add content" form that is composed of a title field, a category tab, and two text fields. There's also a few tabs at the bottom of the "add content" form, but we'll worry about those later.


In the upper right portion of the "add content" form there are two icons. One looks like a little disc and the other looks like a red X. If you want to submit your article to us, just click that button. Unfortunately we cannot "save" submissions for you to access and edit at a later time. Please do not use the "add content" form until you are ready to submit an article. If you have typed something up in the "add content" form but then decide not to use it, just click the red X and we'll never even know you were working on it.

BEFORE TROUBLESHOOTING ANYTHING, MAKE SURE THAT YOU COPY YOUR ARTICLES SO YOU DON'T ACCIDENTALLY LOSE ALL YOUR WORK WHILE TRYING TO FIX A PROBLEM.


For some reason this seems to be a common problem. There are a few factors that can cause this to occur and I'll cover them one at a time.

The first problem could have something to do with the URL you are currently viewing. Check your URL address bar out and see if it reads "http://www.brainwashed.com/index.php ..." or if it reads "http://brainwashed.com/index.php ..." If you have the "www" prefix in the URL then get rid of it. Copy the article you've written, close your browser out and come back to the website without the prefix in your URL. This often corrects the problem.

The second problem could have to do with the fact that you've forgotten to fill out some field that the Mambo "add content" form requires you have. Make sure you have a title, a category, and some intro text in your submission. These are required by the "add content" form before it will allow you to save your article to our server.

The third problem you might be encountering is slightly more difficult to correct, but can be fixed with a little patience. The first thing to do is make sure you have the article you've written COPIED.

After you've copied the article I want you to take a look at the option bars above the "main text" and "intro text" fields. These option bars include buttons that allow you to make text bold or underlined and also some align buttons anyone familiar with using a text editor will recognize. At the far right of both bars is as button labelled HTML. Click that button and an HTML source editor window will appear. This window normally shows you all the HTML code Mambo inserts into a field for you and it shows you the text you've written for the article. If this window is completely blank or shows only a minimal amount of code, but none of your text, the following needs to be done to make sure the "add content" forum will save your work.

Last Updated on Saturday, 30 July 2005 06:32